Results 1 to 8 of 8
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Phoenix, AZ
    Posts
    30
    Thanks
    1
    Thanked 1 Time in 1 Post

    Stop default to Onedrive

    Right now when I save a file from any app, it goes to Onedrive. I want to stop that behavior. I want default save to be to the local hard drive (including the Outlook database-probably another kettle of fish). I would then need to also copy or move all the files on Onedrive back to the hard drive and use Onedrive for backup only. Can anyone point me in the right direction or provide gotchas to watch out for?

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    5,106
    Thanks
    189
    Thanked 725 Times in 638 Posts
    See "Set where your files are saved" and "Find and move your files" at Files save to OneDrive by default in Windows 10

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Phoenix, AZ
    Posts
    30
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks! I am sure this just saved me considerable time looking for it.

  4. #4
    Lounger
    Join Date
    Nov 2002
    Location
    Slovenia
    Posts
    45
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Where's that?

    Quote Originally Posted by BruceR View Post
    See "Set where your files are saved" and "Find and move your files" at Files save to OneDrive by default in Windows 10
    Obviously, Wiiiindy is sharper than I am. Where can I find "Set where your files are saved"? I'm using WPS Writer as a Word alternative, no MS Office at all on my Win10 AU machine. I can save stuff to any folder I want, including OneDrive using the Save to/F12 button. I'd like the option of duplicating or backing up some files on OneDrive but I don't want to lose the normal save to my local hard drive in the process.

  5. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    5,106
    Thanks
    189
    Thanked 725 Times in 638 Posts
    Quote Originally Posted by WayneJDTuttle View Post
    Where can I find "Set where your files are saved"?
    1. In the Notifications area at the bottom of your Windows screen, right-click the OneDrive icon and click Settings. You might have to click Show hidden icons to find OneDrive.
    2. In the Settings box, on the Auto save tab, under Documents and Pictures, click the list at Documents or Pictures and pick the default save location you want.

    But from what you've said, I'm not sure you want to change the default save location. To duplicate or back up some files on OneDrive, just copy them to your OneDrive folder.
    Last edited by BruceR; 2016-12-08 at 13:32.

  6. #6
    Lounger
    Join Date
    Nov 2002
    Location
    Slovenia
    Posts
    45
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Much sharper!

    Realized it was a link. Read the page. Tried playing with copying files to OneDrive folder. Went to website. Deleted some, left some. No change back on my pc yet. Going to take much more playing around to come even close to understanding how this works. May never happen! Files I deleted on site are still on my pc in OneDrive folder. Maybe gone later? We'll see. And there's no double cloud icon anywhere on my taskbar, including the hidden box.

  7. #7
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    5,106
    Thanks
    189
    Thanked 725 Times in 638 Posts
    Sounds like OneDrive may be disabled then. You could try the Enable_OneDrive_Integration.reg file at http://www.tenforums.com/tutorials/1...dows-10-a.html (then restart or sign out/in).

  8. The Following User Says Thank You to BruceR For This Useful Post:

    WayneJDTuttle (2016-12-09)

  9. #8
    Lounger
    Join Date
    Nov 2002
    Location
    Slovenia
    Posts
    45
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Thanks, Bruce! The Enable reg file worked and I now have the icon in the hidden icons box. I'm not sure OneDrive is starting with Windows at bootup as it should, but it appeared this morning later after I clicked to allow the startup in my Kerish Doctor program (which is probably another and completely different discussion). We'll see what happens at the next bootup. In any case, it's currently loading a large folder of pictures, and I'll see later whether I can access OneDrive properly with my laptop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •