Results 1 to 10 of 10
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Washington State, USA
    Posts
    105
    Thanks
    7
    Thanked 2 Times in 2 Posts

    Creators Update Kills Asus Smart Gesture

    For the third time Win10 has screwed up my T100's mouse pad by disabling the driver and installing it's own. Last time i was able to download a driver that worked and overwrite Win's. This time I can't uninstall the Asus driver and install an updated one due to MS getting in the way. Another loser OS update that does nothing except add crap.

  2. #2
    New Lounger
    Join Date
    Apr 2017
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The same happened to my computer. Any ideas for solution?

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,914
    Thanks
    63
    Thanked 1,115 Times in 1,037 Posts
    Roll back to a previous version of Windows - and stop testing for MS?

    cheers, Paul

  4. #4
    New Lounger
    Join Date
    Apr 2017
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Happily, I have found solution. Control panel / Programs / Chose from the list "Asus Smart Gesture" / With right click on the program chose restore program.

    I did and touchpad works now as before. Wish it will help others too.

  5. #5
    New Lounger
    Join Date
    Apr 2017
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by AnnaSh View Post
    Happily, I have found solution. Control panel / Programs / Chose from the list "Asus Smart Gesture" / With right click on the program chose restore program.

    I did and touchpad works now as before. Wish it will help others too.
    Nice wish, but unfortunately didn't help me.

    I've read elsewhere about this problem/bug with Win10 CU and Asus SG.

    A remedy is said to be to uninstall Asus SG, reboot, install latest version of Asus SG, and reboot again.

    My problem is that Win10 UA doesn't even allow for uninstalling Asus SG!

    Aaaauuugh!!!

  6. #6
    New Lounger
    Join Date
    Apr 2017
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My system also does not allow uninstall the Asus SG. But it allows to restore it.

  7. #7
    New Lounger
    Join Date
    Apr 2017
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by AnnaSh View Post
    My system also does not allow uninstall the Asus SG. But it allows to restore it.
    Restore didn't help either, unfortunately.

    But I finally found the solution!

    While searching for the latest and most updated Asus SG (4.0.13), I noticed that the download page also recommended installing the latest ATK package (1.0.0050).

    I downloaded both and went on with the following procedure:

    1. Uninstall recent ATK package.
    2. Reboot.
    3. Uninstall not-functioning Asus Smart Gestures (success at last!)
    4. Reboot.
    5. Install latest ATK package.
    6. Reboot.
    7. Install latest Asus Smart Gestures.
    8. Reboot.

    And voilá: Smart Gestures is alive and well again!

    Rebooting between the steps above is essential.

  8. The Following User Says Thank You to ravajack For This Useful Post:

    pjkarl (2017-05-02)

  9. #8
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Washington State, USA
    Posts
    105
    Thanks
    7
    Thanked 2 Times in 2 Posts
    @ravajack, can you list where you found those drivers for th T100TA? Both drivers are on Asus' support site but are older than what you list and those do not fix the gesture problem.

  10. #9
    New Lounger
    Join Date
    Apr 2017
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by pjkarl View Post
    @ravajack, can you list where you found those drivers for th T100TA? Both drivers are on Asus' support site but are older than what you list and those do not fix the gesture problem.
    I didn't search specifically for the T100TA or my own TP200SA, but generally for latest ATK and SG.
    This is what I found and it worked for me.

    ATK Package 1.0.0050:
    http://dlcdnet.asus.com/pub/ASUS/Eee..._VER100050.zip

    Smart Gestures 4.0.13:
    http://dlcdnet.asus.com/pub/ASUS/nb/...64_VER4013.zip

    Apparently there seems to be no real logical organisation in the Asus drivers department, as
    a plethora of different driver versions are floating around for different units and OS versions.
    Today the latest SG driver seems to be 4.0.17.
    Download it from here:
    http://dlcdnet.asus.com/pub/ASUS/Eee...64_VER4017.zip

    I also found this interesting and helpful:

    http://ivanrf.com/en/asus-smart-gesture-and-windows-10/

  11. The Following User Says Thank You to ravajack For This Useful Post:

    pjkarl (2017-05-04)

  12. #10
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Washington State, USA
    Posts
    105
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by ravajack View Post
    I didn't search specifically for the T100TA or my own TP200SA, but generally for latest ATK and SG.
    This is what I found and it worked for me.
    Excellent! Thank you. I agree with you on finding Asus' drivers

    As a followup. I used these drivers and all functionality has been restored. I had actually managed to uninstall the SG drivers using a Microsoft program, then Win did the best it could so I had basic function of the pad and buttons. I have always tried to look for Asus drivers specific to the model (I also have a G55VW) and that was the limiting factor in this case.

    Thanks again for the advice and links. Will keep an eye on them for next time.
    Last edited by pjkarl; 2017-05-04 at 10:47.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •