Hello Russell.

>>> Because IE 6 cannot be updated, I am presently using Firefox, but I prefer to use either IE7, IE8, or Chrome. Is there a way to update IE, or if that is not possible,...