Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
  1. #16
    New Lounger
    Join Date
    Sep 2016
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoeP517 View Post
    Is NetBIOS over TCP/IP enabled on the laptop network adapter (IP V4)?

    Have you checked hidden devices with device manager?
    NetBIOS over TCP/IP is enabled.

    What should I be looking for in device manager?

  2. #17
    New Lounger
    Join Date
    Sep 2016
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Going from bad to worse Now LAPTOPPC doesn't even see itself on the network - beginning to look like it is time for a new PC.

  3. #18
    New Lounger
    Join Date
    Sep 2016
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Reset the network (router and all pcs) and now I am back to the original problem.

  4. #19
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    24,235
    Thanks
    5
    Thanked 1,186 Times in 1,039 Posts
    In Device Manager, click on "View", then "Show Hidden Devices". See if there are extraneous network adapters.
    Joe

  5. #20
    New Lounger
    Join Date
    Sep 2016
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Network_A.jpg

    This is what I see in Device Manager when I "Show Hidden Devices"
    Those devices that have the lighter shaded icons have a status that says "Currently, this hardware device is not connected to the computer. (Code 45)"
    Attached Images Attached Images
    Last edited by PicoPic27; 2016-10-01 at 15:02.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •