Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    West Nyack, NY
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I want my music unshuffled (Amazon Music and Alexa)

    I am using the Amazon Dot ("Alexa") with my Amazon Music subscription; I am happy with this combo, except for one nagging problem that I have been unable to find a solution for. I listen to a lot of classical music, so I want the music played in the order recorded, not shuffled. Alexa has a command "Stop Shuffle" but their help specifies that this does not work with Amazon Music, and I can confirm this. So the problem is - how do I get Amazon Music to unshuffle. When I play Amazon Music on my Windows PC, the shuffle icon is visible, but clicking on it does not change it to unshuffle mode (wouldn't that make sense, or is it just me?). So can someone tell me how to set Amazon Music to unshuffle mode, either on my Windows PC or on my Android smartphone? Thanks in advance for your replies.

  2. #2
    4 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Riviera Beach, Maryland, USA
    Posts
    494
    Thanks
    10
    Thanked 52 Times in 43 Posts
    How do you know what order music might be stored in at Amazon?

    Maybe I'm a bit confused about what you consider "in the order recorded"? When an orchestra goes about creating an album full of classical music, they may well not be recording the songs in the same order as they were created.

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    West Nyack, NY
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I want to hear the first movement of a symphony first, the second movement second, and so on. With shuffle on, this does not occur; with shuffle off, it should. However, the good news is I was able to finally get an answer from an Amazon support person in a chat session. When playing music on my Windows PC, the shuffle button does appear at the top right. Clicking on it does not appear to do anything, but if you look carefully, the background of the button changes from greyish to black. It's almost not noticeable, but when the background is black, shuffle is off; when the background is greyish, shuffle is on. I tried this, and it worked on my PC. The support person said that whatever shuffle setting appears on the PC, the same setting will be in place if I run Amazon Music through Alexa Dot. I haven't tried this to verify what he said, but he said that since the setting is stored in the cloud, it should work, and that makes sense to me. I will try Alexa later; if it does not work, I will post back here. (I also said that the method of showing the shuffle setting is not good; I suggested that the button should change from "crossed arrows" when shuffle is on to "parallel arrows" if shuffle is off. That seems like a clearer way to display the setting.

  4. #4
    4 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Riviera Beach, Maryland, USA
    Posts
    494
    Thanks
    10
    Thanked 52 Times in 43 Posts
    Oh, I see. Makes more sense now, Thanks.

    Great to hear Amazon support was able to help you get the shuffle toggle figured out.

    Happy Holidays!

  5. #5
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    9,017
    Thanks
    64
    Thanked 1,138 Times in 1,059 Posts
    A shuffled symphony - shudder!

    cheers, Paul

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •