Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Nov 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows 7 64 bit shows red cross on network icon

    Dear folk My desktop windows 7 64 bit was working fine til I walked up yesterday and there was a red cross on the network icon!!! Ethernet cable working fine as when i hooked it to my laptop everything is working fine , means problem lies within the desktop and nothing wrong with cable or router port. Troubleshoot that I had done so far : Restarted desktop 3 times, uninstalled LAN driver, connected new Ethernet cable What else I need to check to find out what is going on ? Thanks

  2. #2
    5 Star Lounger
    Join Date
    Jan 2004
    Location
    Praha
    Posts
    1,171
    Thanks
    105
    Thanked 138 Times in 122 Posts
    Check in Device Manager, in the Network Adapters section, that your Ethernet connection doesn't have a red cross - if it does it could be faulty or disabled.

    Then you can try the built-in Network Troubleshooter - have a read of this: http://www.dummies.com/computers/ope...-in-windows-7/

  3. #3
    New Lounger
    Join Date
    Nov 2006
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Martin for your help
    What i did I shutdown desktop and unplug power cable and waited for a while and now it is working ,,,,,,,,,,,,,credit to JohnC_21 from bleepingcomputer.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •