Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    London
    Posts
    727
    Thanks
    266
    Thanked 5 Times in 5 Posts

    Access 'Safe Mode' in Win8.1

    Unable to find a way to open Safe Mode in Win 8.1. F8 doesn't do anything.

  2. #2
    Administrator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    3,695
    Thanks
    166
    Thanked 1,026 Times in 819 Posts
    Try SHIFT+F8 to access the Advanced Boot Options.

    Hope this helps...

  3. #3
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    830
    Thanks
    216
    Thanked 28 Times in 25 Posts
    If Windows is working, hold down Shift and click Restart. I believe that gives you a Safe Mode option. I don't have Win 8.1 anymore so can't check this.

  4. #4
    Administrator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    7,046
    Thanks
    125
    Thanked 857 Times in 764 Posts
    If Rick's suggestion doesn't help, try killing the boot two times by holding down the power button during the boot process. On the next boot after two failed boots you should see the Advanced boot Options screen.

    Jerry

  5. #5
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    London
    Posts
    727
    Thanks
    266
    Thanked 5 Times in 5 Posts
    Thank you gentlemen. A lot of work, but we got there in the end.

    #Rick. I should have mentioned in my post that I had tried shift + F8

    #Vincenzo. I found a way to try your method by clicking Start, Close and then shift when shut down was at hand, but nothing useful came of it. I tried again this evening - the result was a rotating circle for 1-2 minutes, then a black screen for about 5 minutes, then had to use the power button to get out of there. I went away and read some emails, went back to the laptop to see if would start without problems, it didn’t say ‘Safe Mode’, but there were options to restore. I chose a restore point from last week, and it was fine, removing Sophos which caused all my troubles.

    #jwitalka. This morning yours seemed the most effective. Not sure if It was Safe Mode, but there were about 5 options. Unfortunately, the laptop has developed a black circle, about 1.75 “ diameter near the top left corner. Normally one gets round that by reducing the page, but in safe mode or whatever, that option isn’t available. I could see the first two lines began with ‘information’, otherwise only the last line was complete, and it was irrelevant.

  6. #6
    Administrator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    7,046
    Thanks
    125
    Thanked 857 Times in 764 Posts
    Looks like you were able to get into the Windows Recovery Environment screen. Follow the steps shown in Step 2 on this page to get into Safe Mode:
    https://www.howtogeek.com/107511/how...-the-easy-way/

    Jerry

  7. The Following User Says Thank You to jwitalka For This Useful Post:

    georgelee (2018-10-11)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •