Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    241
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Gmail through Thunderbird suddenly not working

    I have used Thunderbird for my email, primarily gmail, for ages.
    Suddenly, today, when the program trying checking for mail,
    I get "Sending of password for user <my address> did not succeed.
    Mail server pop.googlemail.com responded: Username and password
    not accepted. The problem doesn't seem to be the password (it works
    in the webmail gmail). Thunderbird is considered by gmail to be
    a "less secure device". Remedy 1 that is suggested is setting your
    gmail account to accept less secure devices. But I've had that turned
    "on" for ages. I turned it off and then on but that didn't help. Remedy 2
    is to update Thunderbird. A very small update was available, but
    that did not help either. Anyone have any ideas, or experience
    the same problem just recently? I'd rather not change my email client.
    EDIT: PS -- Sending runs into the same problem.
    Last edited by yerubal; 2019-02-19 at 14:28. Reason: Postscript

  2. #2
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    241
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Update. In the Gmail help forum, https://productforums.google.com/forum/#!forum/gmail ,
    there are a bunch of related reports today, but no solutions and no comment from Gmail or Google.
    The trouble seemed, in my case, to start a bit after 2am on 2/19.
    Edit: Not just Thunderbird. Other agents, such as Outlook
    (which is also "lesser security" according to Google).
    Last edited by yerubal; 2019-02-19 at 19:44. Reason: Additional info

  3. #3
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,224
    Thanks
    0
    Thanked 273 Times in 262 Posts
    This is of no help but it would appear Google is up to something. Just yesterday a client can suddenly no longer use Google Chromecast with his computer, turned out the Google Home App for it now is limited to Android-based devices and won't work on most PCs. It will work on some Chromebooks.
    https://www.google.com/chromecast/setup/

  4. #4
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    241
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Thanks, Berton. I should add that, of the numerous posts on https://productforums.google.com/forum/#!forum/gmail ,
    some were also aware that certain accounts WERE working, even though they seemed to be the same kind as the ones that weren't. But still no acknowledgement or any kind of help from google.
    Edit/update: One of the people who said one of his accounts was working now reports
    that it has stopped working. So the problem seems to be expanding.

    EDIT: UPDATE PS -- Looks like a more specific url for the gmail forum thread,
    which now has over a hundred postings, is
    https://productforums.google.com/for...ce=forum/gmail
    Last edited by yerubal; 2019-02-20 at 18:55. Reason: UPDATE

  5. #5
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    241
    Thanks
    1
    Thanked 2 Times in 2 Posts
    UPDATES: A few people's setups suddenly started working.
    (see https://productforums.google.com/for...ce=forum/gmail )

  6. #6
    Lounger
    Join Date
    Oct 2013
    Posts
    39
    Thanks
    11
    Thanked 1 Time in 1 Post
    I access GMail with Tbird using IMAP. Just verified that send and receive both work. Far as I can tell it has been working all day.

  7. #7
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    241
    Thanks
    1
    Thanked 2 Times in 2 Posts
    As of 5:35am MT on 2/21, it's working suddenly. There have been reports
    from various places in the world that it's working now. I did have to respond
    to "enter new password" in my TB, and I entered my old password,
    and the door opened. Next time I opened TB, no complaints.
    Home sweet home. Thanks to everyone who posted, including that massive thread
    at the Google forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •